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1. Why EndNote? 
 

 A citation management software that helps you organize your readings and cite 
the sources while writing your paper. 
 
 
 
 
 
 

 
 

 

Basic Set Up I 

Keep a record of your reading 

materials in an EndNote library 

Automatically create 
the reference list in 
your essay. 

Format the essay according 
to a selected citation style, 
e.g. APA style. 

Insert in-text citations to 
acknowledge the work of 
another person. 
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Basic Set Up I

 
What if you do not acknowledge others’ works? 

 
This will constitute plagiarism.   

Find out more at http://www.hku.hk/plagiarism 

2. Who can download? 
 

 HKU has taken out an EndNote site license which permits current HKU staff and 
students to use EndNote both on campus and on their personal PC. 

 
  

3. Where is the EndNote@HKU website? 

  

 URL: lib.hku.hk/endnote 

 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
4.  How to download and install EndNote? 
 

 Refer to the Downloading and Installation Guide : 
 EndNote@HKU > Download EndNote > Installation Guide for Windows (20) 

 
 Important: Please read the Conditions of Use! 

Download a copy 
of EndNote 

Learn how to 
use EndNote 
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Basic Set Up I

Enter a filename, e.g. animals.  The default extension is enl. 

5. Create an EndNote Library 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note: For HKUL PCs, save all your files to the S:drive. 

 
How many libraries can I create? 

 
● You can create as many libraries you like.   
● Normally we create one library for each distinct research topic.  Then, use the Groups 

feature to manage the references.   

2 

Select from the top bar menu: File > New 1 

Animals.enl 

3 
Click Save, a new library will be created in a new  
window. 
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Step 1 
Search Find@HKUL 

and select records  

Step 2 
Direct Export  

to EndNote 

Step 1 Search Find@HKUL and select records 

Enter your search statement  

Mark the desired records 

Go to my favorites  

 1. Direct Export - Find@HKUL 
 

1 

2 

3 

Build Your Library II 
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Build Your Library II 
 

 

For Firefox browser, first time user should select Other > EndNote 20 (Bld 14672) 
against Open With 

Step 2 Export records to EndNote 

The results will be imported into your EndNote library 

3 

4 

5 

Select the records 1 2 Open “ Push to” actions 

Select ENDNOTE DESKTOP and click on DOWNLOAD 

Other 
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Build Your Library II 
 

 

 
Change citation styles 

 
 

Highlight a reference. Open the pull-down menu for Output Style.  Choose 

Select Another Style. 

1 

2 Enter name of your citation style and then press Enter. 

3 Highlight the style and 

click on Choose. 

4 In the Preview panel, the citation will be changed to the selected style. 
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Build Your Library II 
 

 

Examine the book “ Panda: back from the brink”. In the Preview panel below, circle 
the problem area(s): 

Edit references 

This is an example of APA 7th Citation Style for Editions other than the First:  
 
Harris, L. A. (2001). Canadian copyright law (3rd ed.). McGraw Hill Ryerson. 
 

Select Edit. Amend the reference and click Save. 

1 

2 

3 
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Build Your Library II 
 

 

Step 1  Search ASC and select records 

Enter a search statement in ASC’s advanced search. 
e.g. dolphin AND conservation 

2 

2. Direct Export - Academic Search Complete (ASC) 
 

Step 1 
Search the database 

and select records  

Step 2 
Direct Export  

to EndNote 

1 Access ASC:  HKUL Homepage > Tools > Electronic Resources >  
 Academic Search Complete 

On the result list, click on To Print, Email or Save Multiple Items to select the 
desired records.   

3 

Note: To select all records on the page, click on Share > Results (1-50).  
          Select another 50 results on p.2. 
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Build Your Library II 
 

 

Step 2  Direct Export to EndNote 

1 

2 

4 

6 

Once all records are marked, click on the Folder icon. 

Tick the checkbox to select 
all records  

Click on the Export icon. 3 

Select Direct Export in RIS Format and then click on the Save button. 

The records will be imported into your EndNote library. 

5 For Firefox browser, click on Open with ResearchSoft Direct Export Helper (default). 
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Build Your Library II 
 

 

 

Open Link: Locate and attach PDF  

2 

1 Highlight the reference. 

Select from the top bar menu: References > URL > Open URL 
(Or, use the shortcut key CRTL + G) 

Publisher recognizes HKUL proxy string 
and prompts for HKUL Authentication 

3 
Save the PDF from the database 

Point directly to the article website and get full text, if available and attach PDF to your library 

Step 1:  Locate PDF full text 
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Build Your Library II 
 

 

 
 

 

Select the PDF file you have saved in Step 1, click on Open and Yes to save changes. 

Step 2:  Link to PDF full text 

1 

2 

3 

Highlight the reference in your library. 

From top bar menu, select References > File Attachments > Attach File. 

4 A paper clip icon will be displayed against the reference.  
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Build Your Library II 
 

 

2 Under Library links 

1. Search for HKU 

2. Select The University of Hong Kong - View it 

Under Search results > Bibliography manager 

1. Select Show links to import citations into  

2. Choose EndNote from the pull-down menu. 

3 

Step 0 Set up Scholar preferences 

3. Direct Export - Google Scholar 

1 Go to http://scholar.google.com and click on Settings  

4 Save the settings. 
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Build Your Library II 
 

 

Click on Import into EndNote. 1 

Step 1 Search  

Step 2 Direct Import into EndNote 
 
Method A Import one record at a time 

Method B         Import multiple records at a time 

1 Sign in to your Google account. 

Click on the Star button to select the desired records on the result list.   2 

3 Click on the My library icon. 

2 Go to Step 6 to 7 in Method B. 
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Build Your Library II 
 

 

On the My Library 

page, select the 
records. 

4 

The record will be imported into EndNote. 7 

6 

 
View It@HKUL 

 
Click on “View It@HKUL"  to find fulltext. 

(Note: Do not click on the title.) 

For Firefox browser, Open with EndNote 20 (Bld 14672) 

5 Click on Export 
and choose  

EndNote. 
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Build Your Library II 
 

 

From the top bar menu, choose Library > Find Duplicates 1 

2 Although the two records refer to the same reference, EndNote assigns each with 

a unique record number. 
(Note: If you are citing the same reference multiple times, select the reference under 
a unique record number.  Otherwise, the cited reference may be treated as two 
different citations.) 

3 

Remove Duplicates  

Different data of the records is highlighted for comparison. 

Select the record you would like to keep. To keep both records, click on Skip. 
(Note: Make sure the deleted record has not been cited in any of your papers.) 
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Build Your Library II 
 

 

3 Enter the citation information, e.g. author, title, year. Click Save to save the 
changes. Close the box. 

4. Manual Input 

Select the reference type, e.g. book, journal article 

Click on the New Reference icon from the EndNote top icon bar. 

2 

1 

x 
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Build Your Library II 
 

 

 

Special Note 
Author Names  

 
 

 Personal names 

 

● First Middle Last (no comma) 
 
 
 
 
 

● Last, First Middle (comma after the last name) 

 

 
 
 
  

 Corporate author 

 

● Organization, (1 comma after the organization name) 
 

 

 
 

 

● Department,, Organization (2 commas after the department name) 
 
 
 
 
 
 

 More than one author 
 

● Enter one author per line. 
 
 
 
 
 
 
 

 Auto-complete  
 

● For author names that are already in the library, EndNote will auto-complete 
the name after you have typed in the first few letters. 

● If the author is a new name, it will appear in red, but will change to black when 
the reference is saved. 

 Author     Nelson W. S. Chow 

 Author     Chow, Nelson W. S. 

 Author     The University of Hong Kong, 

 Author     Center of Asian Studies,, The University of Hong Kong 

 Author     Bearer, Scott 
                 Linderman, Marc 
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Build Your Library II 
 

 

 

Special Note 
Dates and Page Numbers 

 
 

 Dates 

 

● Enter dates as you would like them to appear in your formatted list or 
bibliography.  EndNote does not reformat dates.  

 
 

 
 
 

 
 
 
 
 

 
 

 
 
 

 
 
 

 Page Numbers 

 

● Format for page ranges:  
 
  -  complete 
 
 
 
 
  -  abbreviated 
 
 
 
 

● Do not use commas in page number in the thouands 

Austin, C. (2009, 10 August ). Happy 4th birthday! Now 
what about kids? South China Morning Post, p. 1. 

Austin, C. (2009, August 10). Happy 4th birthday! Now 
what about kids? South China Morning Post, p. 1. 

Austin, C. (2009, Aug 10). Happy 4th birthday! Now what 
about kids? South China Morning Post, p. 1. 

 Year    August 10 

 Year    10 August 

 Year    Aug 10 

 Pages    1331-1336 

 Pages    1331-6 

 Pages    1331 

 Pages    1,331 
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Build Your Library II 
 

 

 
Manual Input: A journal article 
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Build Your Library II 
 

 

Select File > Compress Library 

Back up your EndNote Library!  
 
Method 1: Save a Copy 
   Produce a copy of both the enl and the Data folder. 

Select File > Save a Copy 

Method 2: Compressed Library 
   Save as a single file, making it convenient to send it by email. 

Select your options 
(a) Create/ Create and Email? 
(b) All references or selected references from a group? 
(c) With or without the file attachments?  

Note: If recipient of the compressed library does not have access rights to 
the pdf full text, choose “Without file attachments”. 

1 

2 

a 

b 

c 

Animals.enlx 
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● Insert  

in-text citations 

● Build the  

Reference List 

● Format the citation style of the entire essay 

1. What is CWYW? 
 
 EndNote’s CWYW (Cite While You Write) helps you: 

● Insert figures 
and charts 

       Cite While You Write (CWYW) III 
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Cite While You Write III  

 

2. The EndNote Toolbar in Microsoft Word 
 
 An EndNote toolbar will appear in Word once EndNote is installed on your PC. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Word 2016 
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Cite While You Write III  

 

Step 1 Insert a citation 
 
Method A Insert Citation 

3. How to use CWYW? 

In Word, place the cursor where you would like to insert your in-text citation.  

Select Insert Citation > Insert Citation 
1 

2 

3 

Find your citation.  Then, highlight the desired citation, and click on Insert. 

The in-text citation and the reference will be inserted into your document. 
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Cite While You Write III  

 

Step 1 Insert a citation 
 
Method B Insert Selected Citation 

In your Word document, place the cursor where you would like to insert your 

in-text citation.  Select Insert Citation > Insert Selected Citation(s) 
2 

1 

3 

In EndNote, highlight the desired citation. 

The in-text citation and the reference will be inserted into your document. 
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Cite While You Write III  

 

In the Bibliography tab section, 

open the Style pull-down menu.   

Change the citation style 

Select your desired citation style, 
e.g. APA 7th.   

 

Can’t find the Citation Style? 
 

From the Style pull-down menu, choose Select Another Style.   
 
 
 
 
 
 
 
 
 
 
 
 
 
If the style is not on the list,  
visit EndNote website  

http://www.endnote.com/support/enstyles.asp.   
There are more than 6,000 styles there! 

1 

2 
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Cite While You Write III  

 

Step 2 Edit & Manage Citation(s) 

From the Citations tab section, click on 

Edit & Manage Citation(s). 

Place your cursor on the in-text citation 
you would like to edit.  The citation will turn grey. 

Specify your options, e.g. Exclude Author, add page numbers 

(Note: Use Suffix to add page numbers if Pages does not work.) 

1 

2 

3 
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Cite While You Write III  

 

 

Removing a Citation 
 

Important:  DO NOT remove citations using the delete function in Word.  To remove citation: 
 

 
 

The in-text citation will be changed accordingly. 4 

From the Edit & Manage Citation(s) 
menu, highlight the desired citation. 

Open the pull down menu for Edit Reference, 

and then select Remove Citation.  

Click on OK. 

1 

2 

3 
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Cite While You Write III  

 

Step 3 Remove Field Codes 

Before submitting your paper, you may wish to remove the EndNote field codes. The 
recipient can then view the document properly without using EndNote. 

To remove field codes, select: 

Convert Citations and Bibliography > Convert to Plain Text 

A new Word document will be created.  Click on OK and save the file under 

a new filename.   

1 

2 
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       Manage a Large Library IV 

 Custom Groups Smart Groups 

Create the group Manually add references to  
a group.   

Specify criteria - references 
meeting the criteria  
will automatically be added to  
the group.  

Updates Done manually  
● The group will not be updated 

unless you manually add or 
remove references. 

Updates automatically  
● Dynamically update the group 

as new references are added 
to the library. 

Applications 
(Some examples) 

● Keep a list of good readings 

● Remind yourself that this list 
requires special attention. 

● Group references matching 
certain keywords 

● Group references by 

publication period. 

Number of groups Maximum 5,000 groups (custom and smart groups combined)  

1. Difference between Custom and Smart Groups 

Scenario:  Your EndNote library contains references on different topics or purposes.  To get 
more organized, you would like to create subsets and group the references. 

 

Solution: Groups feature is a great way to organize your references, especially for huge 
EndNote libraries.  There are two types of groups: Custom and Smart Groups. 
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2. Create a Custom Group 

2 

From top bar menu, select Groups > Create Group 1 

Enter name of the group. 

3 Find the references and then add them to this group by selecting  

Groups > Add References To > A custom group 
(Note: Or, you can Drag and drop it to the group) 

 

(a) Create a custom group by the name “5-star readings” 

(b) Add 3 references to this custom group 
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Create the smart group for Panda 

3. Create a Smart Group  

2 

From top bar menu, select Groups > Create Smart Group 1 

(a) Change group name  (b) Enter search criteria 

 

 Create two smart groups:  
 (a)    Dolphins 
 (b)    Pandas 

(c) Click on Create 

3 

Create the smart group for Dolphins 

Number of references in the smart groups: 
 
Dolphins = _________ 
 
Panda     =  _________ 

Note: Removing a reference from a smart group will move it to the trash. 
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Questions on EndNote? 

 
 

On-site:   Information Counter, Level 3, Main Library 
Telephone: 3917-2203 
Email:   libis@hku.hk 

Training and Support: libguides.lib.hku.hk/EndNote 
 
Learn from the online tutorials, videos and quick guides! 

https://libguides.lib.hku.hk/endnote

